Close

Arkpak 620 - check battery alarm, and won't stay in charge mode

Posted: one year ago Quote #948
Hi Brett,

I have had a few problems with my Arkpak since i first purchased it, I have come to accept them as the norm now cause it is easier to just accept my product as it is and not have to keep sending it back for "tests". My most recent problem is not something I can accept as it is not allowing me to use the unit as it is advertised.

Current problem,

On return from a recent camping trip I had put the the arkpak back on charge using the 240 volt adaptor to charge it back up to 100% again, but this time I happened to notice a few days later it was flashing with an 'alarm check battery' notice on the display, so I turned it off and then back on to start again. I done a hard reset as I have to do this everytime I plug it back into 240 volts to get it back in charge cycle (one of the things I have had to accept). It does return to the charge cycle but only for a short while then returns back to discharge. When I do the hard reset the volts only go up to 13.0 / 13.1 then slowing goes down to 12.8/12.9 so I don't know what is going on this time.

I have read a few other posts but could not find any answers or things to try differently to what I have already done.

Things I have tested;
- tested the 240 volt adapter and reads 24.1
- nothing is plugged into it while trying to charge
- inverter is not on
- tried the soft reset and hard reset

What else can I try or do I just give up on the Arkpak altogether?

It fits my needs perfectly, but has become more of a hassle with something always not working on it and I have only used it half a dozen times on a camping trips, the rest of the time it would be trickle charging the battery. Have sent it back to you 3 times, first 2 times you said nothing was wrong all working fine and the last time you finally swapped over the PCU.

I await you reply with something I can try to fix this.

Marco
Posted: one year ago Quote #949
HI Marco

Thank you for posting your question about the Arkpak, let me give some information to you so it may help out.

the ALARM Check Battery will only come on after the Arkpak has been charging the battery up for 25 hours straight hours and your battery has not reached above 12.8 volts this could indicate a battery problem such as a dropped or faulty cell.

in relation to the soft and hard reset i do acknowledge it may be required from time to time but would not expect anyone to do this every time they want to charge the Arkpak this is not the correct operation.

we do pride ourselves on our after sales service and also do our best to help people when they are out of warranty, iam not sure if you are in or out of your warranty it does not matter anyway as we are happy to help solve the issues and provide help.

the best course of action is to return the unit to Ark HQ for inspection, you can contact me on 02 9678 9036 from Monday to Friday 9am till 430pm and i can give you the full deatils of the process so you know what will happen and have an accurate time frame on what to expect.

looking forward to providing help to you.

Regards

Brett from Ark    
http://www.arkcorp.com.au/
Posted: one year ago Quote #950
hi Brett,

Thanks for the reply, I did try calling you today but haven't had a call back yet to discuss. I had the battery tested today and there is nothing wrong with the battery. I tried again to put it on charge, and again I had to do he hard reset to get it started and it only lasted about 30mins and then went back to discharge mode. This is becoming very frustrating and annoying as this problem has been present almost the whole time I have owned the product. hope to hear from you soon.

Marco
Posted: one year ago Quote #963
Hi Brett,

Firstly I'd like to thank you for all the help you have provided me with my Arkpak thus far, you really have provided exception after sales service and it has been a pleasure dealing with you.

Secondly, the original problem that was suppose to be fixed has not been fixed at all.

I picked up my Arkpak this morning from the store after it had been sent back to ARK Corp to have the software updated so that the unit would stay in charge cycle.

Once I got it home I put my battery in the arkpak and connected all the wires, done the initial setup of which type and size of battery etc and plug in the 240 volt power supply into the arkpak to start charging my battery again, but nothing happens, I wait for about 20 mins to see if it would go into the charging cycle but nothing happens. I do a soft reset to see if this gets it charging again, nothing happens. So I had to again do a hard reset to get it to start the charging cycle, it was charging for approx 30mins and then went back to discharge cycle, so the unit has been returned doing exactly the same thing it was sent away for. I watched it go from charging to testing to discharge.

The repair report from ARK indicates "PCB replaced and the unit returned", I would assume it was tested prior to being sent back. It is becoming a JOKE and very frustrating.

What is going on? What do I do now?

I await your reply.

Marco
Posted: one year ago Quote #970
Hi Marco

Thank you for the update to say that i am happy is wrong, Iam available from 9am till 430pm Monday to Friday please call the office on 02 9678 9036 so we can discuss this further.

ask to speak with Brett in tech support.

take care and hope to hear from you soon so we can address this ASAP.

Regards

Brett from Ark
http://www.arkcorp.com.au/
Posted: 12 days ago Quote #1426
I am experiencing this exact problem as a couple of other posts. I noticed the Battery Alarm last week while charging from 240V source. I read the forum and tried the following: I ran an Engel overnight and then reconnected the AP620 to 240V charger. Indicated "Testing Cycle" at 52% charge and then went into charge mode with 10 hours indicated charging time. After about one hour, it had gone into Discharge Mode at about 82% charge.

I checked and the Inverter was indeed off as was the 12V switch. I then connected a small compressor and ran for about a minute and then reconnected the 240V supply. Showed 60% charge, Testing Cycle and then Charge Cycle. In about another hour, it had reverted to Discharge Cycle at 90% charge (or thereabouts). The Next day, I noted Alarm - Check battery. I used it again overnight powering the Engel and the whole cycle repeated. It now remains in Discharge Cycle at 88% charge but hasn't shown the battery alarm - yet.

The unit was recently returned to ARK Headquarters and a new smart charger fitted. Not sure what to do next. The battery is a Century 105Ah deep cycle AGM just over 3 years old and has either been in use or on permanent charge when not in use.
Posted: 11 days ago Quote #1429
Hi Barney

i am happy to do a field test with you to determine the best course of action to address your specific once we confirm what it is also you would have been given a repair report this repair report should have a NCR number attached to it please see if you can find this paperwork.

i am available from 9am till 430pm Monday to Friday please call and ask to speak to Brett in tech support, i look forward to speaking with you soon to address your situation.

Regards

Brett from Ark
http://www.arkcorp.com.au/